summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c1903c7..00812f3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,11 +47,12 @@ set(TEMPLATES
set(SRC
src/main.cpp
src/strusCms.cpp
- src/master.cpp
- src/intro.cpp
src/captcha.cpp
src/mail.cpp
+ src/master.cpp
+ src/intro.cpp
src/user.cpp
+ src/page.cpp
)
add_custom_command(