summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2015-09-07 21:28:59 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2015-09-07 21:28:59 +0200
commit26cdc783c935a2a9b41af0083dcafe401589d41e (patch)
tree9fb5de793445c46829d36e6e78235cc22edb17d0 /CMakeLists.txt
parent69a0fdd630b13d8864d7dfe494205139d5ecb079 (diff)
downloadcssh-26cdc783c935a2a9b41af0083dcafe401589d41e.tar.gz
cssh-26cdc783c935a2a9b41af0083dcafe401589d41e.tar.bz2
a first playing around with ANSI on bash
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 807c838..4f62ffe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ set( CSSH_VERSION 0.0.1 )
set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -Wfatal-errors -Werror -fPIC -O0 -Wno-unused-but-set-variable -g -D_XOPEN_SOURCE=700")
add_subdirectory(src)
+add_subdirectory(tests)
add_custom_target(distclean
COMMAND make clean