summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2015-08-09 13:55:44 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2015-08-09 13:55:44 +0200
commit97bf246c84ce1eb11082d876c3c18a09604d7e25 (patch)
treea723eabfe408397736bd14ac2d4505e5d922056d /CMakeLists.txt
parent1f295a77bd1eaff3faa3927dc081b0e95a6dde50 (diff)
downloadcssh-97bf246c84ce1eb11082d876c3c18a09604d7e25.tar.gz
cssh-97bf246c84ce1eb11082d876c3c18a09604d7e25.tar.bz2
added -v verbosity flag
added handling of host key and known host
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0d0292f..3c7ffa5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ include(cmake/gengetopt.cmake)
project(cssh C)
-set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -Wfatal-errors -Werror -fPIC -O0 -Wno-unused-but-set-variable")
+set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -Wfatal-errors -Werror -fPIC -O0 -Wno-unused-but-set-variable -g")
add_subdirectory(src)