summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2017-02-02 19:30:27 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2017-02-02 19:30:27 +0100
commita1cace00d663ca9e2c38182ccd490c5a819b31aa (patch)
tree9e062cfb82631ceffca6ef62ab4602f73b33d66d /CMakeLists.txt
parent8a0085b05204cce0069aef9e206b81c9ee11dc83 (diff)
downloadcssh-a1cace00d663ca9e2c38182ccd490c5a819b31aa.tar.gz
cssh-a1cace00d663ca9e2c38182ccd490c5a819b31aa.tar.bz2
implemented interactive shell mode with linenoise
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d82ed89..fa39d6c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -Wfatal-errors -Werror -fPIC -O0 -Wn
enable_testing( )
+add_subdirectory(3rdParty)
add_subdirectory(src)
add_subdirectory(tests)