summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2021-04-16 15:53:27 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2021-04-16 15:53:27 +0200
commit8b0c1b6ba315146a36d163119a80aa5ff806139a (patch)
tree488c5ad6aef0d98d41fa7b556c188443d43cf3d2 /src/CMakeLists.txt
parentf8363046b4cd46692bcf64f495a7603b8e2468bc (diff)
downloadcssh-8b0c1b6ba315146a36d163119a80aa5ff806139a.tar.gz
cssh-8b0c1b6ba315146a36d163119a80aa5ff806139a.tar.bz2
increased minimal cmake to 2.8.120.0.1
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6404868..55163e2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.6 FATAL_ERROR)
+cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
include_directories(
${libssh_INCLUDE_PATH}