summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4038d9..a134b6a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,12 +8,7 @@ project(cssh C)
set( CSSH_VERSION 0.0.1 )
-if("${CMAKE_CXX_COMPILER_ID}" MATCHES "GNU")
-set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wall -Wno-unused-but-set-variable -D_XOPEN_SOURCE=700")
-endif()
-if("${CMAKE_CXX_COMPILER_ID}" MATCHES "[cC]lang")
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wall -D_XOPEN_SOURCE=700")
-endif()
enable_testing( )