summaryrefslogtreecommitdiff
path: root/release/src/router/busybox/debianutils/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'release/src/router/busybox/debianutils/Makefile.in')
-rwxr-xr-xrelease/src/router/busybox/debianutils/Makefile.in37
1 files changed, 0 insertions, 37 deletions
diff --git a/release/src/router/busybox/debianutils/Makefile.in b/release/src/router/busybox/debianutils/Makefile.in
deleted file mode 100755
index 8ca05c73..00000000
--- a/release/src/router/busybox/debianutils/Makefile.in
+++ /dev/null
@@ -1,37 +0,0 @@
-# Makefile for busybox
-#
-# Copyright (C) 1999-2003 by Erik Andersen <andersen@codepoet.org>
-#
-# This program is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 2 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-#
-
-DEBIANUTILS_AR:=debianutils.a
-ifndef $(DEBIANUTILS_DIR)
-DEBIANUTILS_DIR:=$(TOPDIR)debianutils/
-endif
-
-
-DEBIANUTILS-y:=
-DEBIANUTILS-$(CONFIG_MKTEMP) += mktemp.o
-DEBIANUTILS-$(CONFIG_READLINK) += readlink.o
-DEBIANUTILS-$(CONFIG_RUN_PARTS) += run_parts.o
-DEBIANUTILS-$(CONFIG_START_STOP_DAEMON) += start_stop_daemon.o
-DEBIANUTILS-$(CONFIG_WHICH) += which.o
-
-libraries-y+=$(DEBIANUTILS_DIR)$(DEBIANUTILS_AR)
-
-$(DEBIANUTILS_DIR)$(DEBIANUTILS_AR): $(patsubst %,$(DEBIANUTILS_DIR)%, $(DEBIANUTILS-y))
- $(AR) -ro $@ $(patsubst %,$(DEBIANUTILS_DIR)%, $(DEBIANUTILS-y))
-