summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2015-09-08 20:00:45 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2015-09-08 20:00:45 +0200
commit4327629277fe7806495c3e68e4c116da10d81313 (patch)
tree69abea31b2d3ad5d07c3ea59ee7c86c82f87756f /CMakeLists.txt
parente2a37cf9c1c1e209dec015ded939b8eb5226bbf3 (diff)
downloadcssh-4327629277fe7806495c3e68e4c116da10d81313.tar.gz
cssh-4327629277fe7806495c3e68e4c116da10d81313.tar.bz2
unitestified the progress bar test (well, we cannot see anything though)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f62ffe..d82ed89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,8 @@ set( CSSH_VERSION 0.0.1 )
set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -Wfatal-errors -Werror -fPIC -O0 -Wno-unused-but-set-variable -g -D_XOPEN_SOURCE=700")
+enable_testing( )
+
add_subdirectory(src)
add_subdirectory(tests)