summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2015-08-08 16:12:10 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2015-08-08 16:12:10 +0200
commitd42be19fd2f8f93b045c8e0642a50413f8e36223 (patch)
treefe0f43a647c034425350731c19a91b8fcd3d294a /CMakeLists.txt
parenteb4a2c1d40b37885c3a5a6c5a73f0ac34780d03d (diff)
downloadcssh-d42be19fd2f8f93b045c8e0642a50413f8e36223.tar.gz
cssh-d42be19fd2f8f93b045c8e0642a50413f8e36223.tar.bz2
added a git-based "distclean" target to CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..89fa63c
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(cssh C)
+
+add_custom_target(distclean
+ COMMAND git clean -d -f -x
+)