summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2015-09-08 20:00:45 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2015-09-08 20:00:45 +0200
commit4327629277fe7806495c3e68e4c116da10d81313 (patch)
tree69abea31b2d3ad5d07c3ea59ee7c86c82f87756f /tests/CMakeLists.txt
parente2a37cf9c1c1e209dec015ded939b8eb5226bbf3 (diff)
downloadcssh-4327629277fe7806495c3e68e4c116da10d81313.tar.gz
cssh-4327629277fe7806495c3e68e4c116da10d81313.tar.bz2
unitestified the progress bar test (well, we cannot see anything though)
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f3becb6..fb9e6c2 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,5 +2,6 @@ include_directories(../src)
add_executable(progressbartest progressbartest.c ../src/progressbar.c ../src/port.c)
-target_link_libraries(progressbartest ncurses)
+target_link_libraries(progressbartest)
+add_test(ProgressBarPool progressbartest)