summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f3becb6..fb9e6c2 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,5 +2,6 @@ include_directories(../src)
add_executable(progressbartest progressbartest.c ../src/progressbar.c ../src/port.c)
-target_link_libraries(progressbartest ncurses)
+target_link_libraries(progressbartest)
+add_test(ProgressBarPool progressbartest)